Partial Network Outage / Network Flapping

Incident Report for kyberio Status

Resolved

The network issue affecting our data centers at Am Mittelfelde 29 and Am Eisenwerk 29 has been resolved.

Network connectivity and all affected services have been fully restored and are operating normally again.

We will continue to monitor the infrastructure to ensure continued stability.
Posted Sep 14, 2026 - 22:15 CEST

Update

We have identified the root cause of the network disruption and are currently implementing the necessary corrective measures.

Network connectivity has largely been restored and services should be reachable again. However, brief intermittent interruptions may still occur while remediation work is being completed.

We continue to closely monitor the situation and will provide another update once the network has fully stabilized.
Posted Sep 14, 2026 - 21:42 CEST

Identified

We have identified the root cause of the network disruption and are currently implementing the necessary corrective measures.

Network connectivity has largely been restored and services should be reachable again. However, brief intermittent interruptions may still occur while remediation work is being completed.

We continue to closely monitor the situation and will provide another update once the network has fully stabilized.
Posted Sep 14, 2026 - 21:41 CEST

Investigating

We are currently experiencing a partial network outage with intermittent connectivity and network flapping affecting our data centers at Am Mittelfelde 29 and Am Eisenwerk 29.

Our technical team is actively investigating the issue and working to identify the root cause.

Further updates will be provided as soon as additional information becomes available.
Posted Sep 14, 2026 - 20:13 CEST
This incident affected: Datacenters (DE01 AZ1 (Hannover), DE01 AZ2 (Hannover)) and General (Operations Center, Monitoring, Core Network & Routing).