The previously reported network availability issues have been resolved.
All services are now fully operational and reachable. We continue to monitor the situation to ensure stability.
If you experience any further issues, please let us know.
Posted Mar 20, 2026 - 18:20 CET
Investigating
We are currently experiencing issues with network availability, resulting in sporadic periods of inaccessibility.
The problem occurs intermittently and affects the reachability of our services. We are actively investigating the root cause and working to resolve the issue as quickly as possible.
We will provide further updates as soon as more information becomes available.
Posted Mar 20, 2026 - 17:53 CET
This incident affected: Datacenters (DE01 AZ1 (Hannover), DE01 AZ2 (Hannover), DE02 AZ1 (Wolfsburg)) and General (Core Network & Routing).