A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 12:39 CET
Investigating
The OpenStack API endpoints are currently unreachable. As a result, API-based operations (e.g., instance management, network operations, volume management) are not possible at this time.
Our team is currently investigating the incident.
Posted Mar 02, 2026 - 12:00 CET
This incident affected: Secure Public Cloud (Compute, Volumes (Block-Storage), Object-Storage (S3), Network-Services, Dashboard, API, KMS, LBaaS).