The issue affecting the SPC login process has been resolved, and all services are now operating normally.
The total duration of the outage was approximately one hour. We apologize for any inconvenience caused.
Posted Jul 26, 2026 - 19:31 CEST
Identified
The login process for the SPC is currently unavailable due to a known technical issue. We are actively working to resolve the issue and restore access.
We will provide an update once the issue has been resolved.
Posted Jul 26, 2026 - 13:10 CEST
This incident affected: Secure Public Cloud (Dashboard).