The emergency maintenance on our external Keycloak authentication servers has been completed successfully.
The authentication service is fully available again, and users should now be able to log in to all affected services as usual.
Thank you for your patience and understanding.
Posted Aug 26, 2026 - 11:32 CEST
Identified
We are currently performing emergency maintenance on our external Keycloak authentication servers.
During the maintenance window, the authentication service will be temporarily unavailable. Users will not be able to log in to affected services until the maintenance has been completed.
We apologize for the inconvenience and are working to restore service as quickly as possible.
Posted Aug 26, 2026 - 11:12 CEST
This incident affected: Secure Public Cloud (Dashboard).