Faulty Node at Proxmox Public Cluster (DE-01-A)

Incident Report for kyberio Status

Resolved

The faulty node has been removed, and the platform is now fully operational.

Thank you for your patience.
Posted Mar 17, 2026 - 12:08 CET

Identified

We are currently experiencing a disruption on the Proxmox Public Cluster while applied security patches on a node.

The affected node has been taken offline, and we are actively working to restore all services to full functionality.

In parallel, the faulty node will be brought back online as soon as possible.

We appreciate your patience and will provide updates once the situation is resolved.
Posted Mar 17, 2026 - 11:29 CET
This incident affected: Core Services (Proxmox Public Cloud (DE-01-A)).