SPC Login Disruption

Incident Report for kyberio Status

Resolved

This incident has been resolved.
Posted Apr 12, 2026 - 13:06 CEST

Identified

We are currently experiencing an issue affecting the login functionality of our SPC product.

Users may be unable to authenticate or experience intermittent login failures. The root cause has been identified, and our team is actively working on implementing a fix.

We are working to resolve the issue as quickly as possible and will provide further updates once progress has been made.
Posted Apr 12, 2026 - 11:46 CEST
This incident affected: Secure Public Cloud (Dashboard, API).