Connectivity issues at Am Eisenwerk data center

Incident Report for kyberio Status

Resolved

The affected access router at our Am Eisenwerk data center is reachable again.

As a result, all previously affected customers in this data center are reachable again and normal connectivity has been restored.

The issue was caused by an unintended network configuration state, which has been identified and corrected.

We will continue to monitor the affected infrastructure to ensure stable operation.

We apologize for the inconvenience.
Posted Jun 24, 2026 - 18:12 CEST

Investigating

We are currently experiencing a network issue at our Am Eisenwerk data center.

One of our access routers is currently malfunctioning. As a result, some customers located in this data center may be unreachable or experience connectivity issues.

Our technical team is already investigating the cause and working to restore normal operation.

Affected services may include:

* Server reachability
* Customer network connectivity

We will provide an update as soon as more information is available.
Posted Jun 24, 2026 - 17:14 CEST
This incident affected: General (Core Network & Routing).